Welcome to TNGunOwners.com

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

DHF

Not Receiving Email Notifications

88 posts in this topic

I have not been receiving email notifications when a new item is listed or content is posted in forums I am following.  I have checked my settings, tried toggling them off and on, logged out and back in and almost every combination of these that I can think of over the past couple of months.  I have also checked my Notification Settings and followed the advise that applies in the thread  'Browser Notifications Disabled'.

Any advice you can give would be greatly appreciated.

1 person likes this

Share this post


Link to post
Share on other sites
On 3/23/2017 at 11:54 AM, DHF said:

Any advice you can give would be greatly appreciated.

Good luck...

1 person likes this

Share this post


Link to post
Share on other sites

Does anyone have anything on this?  I know I'm not the only one experiencing it. 

Share this post


Link to post
Share on other sites
12 hours ago, DHF said:

Does anyone have anything on this?  I know I'm not the only one experiencing it. 

Seems to periodically happen through the years regardless of what forum software vendor or version, and seems more dependent on email gateway than TGO itself.

I know Comcast simply didn't work for a while, then did, then didn't, etc.

Gmail seems to work for everyone last I heard.

- OS

1 person likes this

Share this post


Link to post
Share on other sites
1 minute ago, Oh Shoot said:

Seems to periodically happen through the years regardless of what forum software vendor or version, and seems more dependent on email gateway than TGO itself.

I know Comcast simply didn't work for a while, then did, then didn't, etc.

Gmail seems to work for everyone last I heard.

- OS

Thank you for the reply, Oh Shoot.  I have experienced it in the past, as well and noticed the comments of others when it happens.  It usually is rectified, which is why I have waited a couple months before posting.  I have not changed email service and have made sure that the TGO's email address is white listed.  I'll bang on it some more.  As they say, "Push buttons 'til it works".

Share this post


Link to post
Share on other sites

There are a ridiculous number of variables involved in getting email from a community such as TGO to every email inbox.  We've offloaded that to SparkPost who has a very high success rate, but even they have challenges getting through to some providers who have blocked emails either from an address range, an IP range, origination software, those with certain key-words, etc.

This simply isn't something I can really help with.  Gmail seems to consistently be a reliable recipient of all TGO emails.  I'd use them if it is important.

 

Share this post


Link to post
Share on other sites

Posted (edited)

Thank you, David.  I will try using another email provider to see if this clears it up.  Though it interesting that email notifications are getting through for my posts on this Support Forum but not for the Classifieds Forum.

Edited by DHF
2 people like this

Share this post


Link to post
Share on other sites
56 minutes ago, TGO David said:

There are a ridiculous number of variables involved in getting email from a community such as TGO to every email inbox.  We've offloaded that to SparkPost who has a very high success rate, but even they have challenges getting through to some providers who have blocked emails either from an address range, an IP range, origination software, those with certain key-words, etc.

This simply isn't something I can really help with.  Gmail seems to consistently be a reliable recipient of all TGO emails.  I'd use them if it is important.

 

 

David, I am receiving some email notifications but not all.  I get an email if someone pm's me.  I am not getting email notifications when someone posts something for sale like I used to.  I have resubscribed to the for sale sections.  Any thoughts?

Share this post


Link to post
Share on other sites
15 hours ago, KahrMan said:

 

David, I am receiving some email notifications but not all.  I get an email if someone pm's me.  I am not getting email notifications when someone posts something for sale like I used to.  I have resubscribed to the for sale sections.  Any thoughts?

There are some specific settings for the Classifieds inside each person's notification options.  By default some of them aren't set.  I changed the default to "set" but you should each check yours here:

https://www.tngunowners.com/forums/notifications/options/

 

Share this post


Link to post
Share on other sites

Thanks.  I will review all my settings.

Share this post


Link to post
Share on other sites
15 hours ago, KahrMan said:

Thanks.  I will review all my settings.

Any luck?

Share this post


Link to post
Share on other sites

Not yet. I am getting an email when someone likes my posts, quotes my posts or sends me a pm but I am not getting an email when someone makes a new post in the section I am following. Still working on it. 

Share this post


Link to post
Share on other sites

Posted (edited)

1 hour ago, KahrMan said:

Not yet. I am getting an email when someone likes my posts, quotes my posts or sends me a pm but I am not getting an email when someone makes a new post in the section I am following. Still working on it. 

That is very similar to what I am seeing, as well.  Still no notification when something new is posted but I receive email notifications when someone adds to a followed thread.

I believe I can eliminate the issue being that my email provider is blocking emails from TGO.  I have always been receiving the notifications when something was added to a post I was following, just not the new additions to a forum.  I changed my email address to a gmail account I have and am now receiving some notifications on it and some to my prior email address.  (This could be due to the change just being made yesterday).

I do not believe this is an issue with emails not getting through as I had been receiving TGO email on my original provider, I am now receiving them on gmail, my original provider allows almost everything through ( and leaves it to its clients to filter their own email and I had also white-listed the heck out of TGO in the spam filter they provide (TGO email gets through & is not redirected to the spam folder).

Edited by DHF

Share this post


Link to post
Share on other sites

I've requested some assistance on this from the author of the Classifieds system.  Will let you know what happens.

1 person likes this

Share this post


Link to post
Share on other sites

I am trying a different email delivery service today.  Let's see if it is any better...

1 person likes this

Share this post


Link to post
Share on other sites

Thanks for working on this David.

For the record, I am using Gmail.  Also, I have been through my settings numerous times.

I am pretty tech savvy and I don't think, after all these months and now seeing other chime in, that the issue is on my end.

Having said that - you are welcome to remote in and check everything.  I can also switch to another email if I need to for the purpose of testing.

I really want notifications (well, actually - I will end up buying more....) and I seem to get alerts for everything BUT classifieds.

-Jon

3 people like this

Share this post


Link to post
Share on other sites

Posted (edited)

On 4/1/2017 at 0:22 PM, TGO David said:

I am trying a different email delivery service today.  Let's see if it is any better...

I received email notifications today. First time an many weeks! Thank you. Also, for what its worth I had been "locked out" for several days. When I tried to change my email address I was not receiving the confirmation email so I was stuck in limbo.

Edited by hughd
SP

Share this post


Link to post
Share on other sites

Just touching base on this.  I am still not receiving email notifications for posts to the Classifieds Forum.  I did switch my address to a gmail address a week and a half ago but still no luck.  I do receive notifications about content added to threads I am a part of such as this one, at my original email address and now at my gmail address.

Has anyone who was not receiving email notification began to receive notifications they were not receiving before?

Share this post


Link to post
Share on other sites
9 hours ago, DHF said:

Has anyone who was not receiving email notification began to receive notifications they were not receiving before?

 

On 4/1/2017 at 9:12 PM, hughd said:

I received email notifications today. First time an many weeks! Thank you. Also, for what its worth I had been "locked out" for several days. When I tried to change my email address I was not receiving the confirmation email so I was stuck in limbo.

 

Share this post


Link to post
Share on other sites

Posted (edited)

9 hours ago, ΜΟΛΩΝ ΛΑΒΕ said:

Still nothing from Classifieds.

:cry:

 

Same here. But I sure am glad to be receiving other notifications...

Edited by hughd

Share this post


Link to post
Share on other sites
On 3/29/2017 at 0:17 PM, DHF said:

Thank you, David.  I will try using another email provider to see if this clears it up.  Though it interesting that email notifications are getting through for my posts on this Support Forum but not for the Classifieds Forum.

I"m in the exact same spot.

Share this post


Link to post
Share on other sites
On 4/19/2017 at 10:44 AM, MemHeli said:

I"m in the exact same spot.

I changed to gmail from my personal email, I've not received any emails on any subscriptions prior to the move or after the move to gmail.

I've searched my gmail inbox including spam for messages from noreply@tngunowners.com and the only message I have from that address is the "address change verification" message that came thru, and I clicked, during the address change procedure.

I miss getting notified of classifieds changes and additions...but my wallet appreciates it.

 

Now I'm going to click the "notify me of replies" button on this post - see see if it's truly isolated to the classifieds in my case.

Share this post


Link to post
Share on other sites

Posted (edited)

6 minutes ago, MemHeli said:

I changed to gmail from my personal email, I've not received any emails on any subscriptions prior to the move or after the move to gmail.

I've searched my gmail inbox including spam for messages from noreply@tngunowners.com and the only message I have from that address is the "address change verification" message that came thru, and I clicked, during the address change procedure.

I miss getting notified of classifieds changes and additions...but my wallet appreciates it.

 

Now I'm going to click the "notify me of replies" button on this post - see see if it's truly isolated to the classifieds in my case.

I did get a notification from updating my post - it went to my old email address not the new one I entered a few days ago.   It's also strange to me that it came from trending@tapatalk.com.  Maybe the tapatalk module needs to be re-synced to the website if it's the middleman for update notifications on the site?  

Also, no other messages in my new gmail inbox or spam from trending@tapatalk.com since the email change to this address.

 

Edited by MemHeli
1 person likes this

Share this post


Link to post
Share on other sites
2 hours ago, MemHeli said:

I did get a notification from updating my post - it went to my old email address not the new one I entered a few days ago.   It's also strange to me that it came from trending@tapatalk.com.  Maybe the tapatalk module needs to be re-synced to the website if it's the middleman for update notifications on the site?  

Also, no other messages in my new gmail inbox or spam from trending@tapatalk.com since the email change to this address.

 

I correlate the new classifies section with no longer receiving the "wallet depleting" forum updates.  Research on the site shows that there are actually two classifies sections on the site now.  I also see these are independent "forum subscriptions".  I was subscribed to the old forum - I'm now subscribed to the "new" forum linked by the header menu.  I realize the content is the same, but the url's and subscriptions are different.  I wonder if this is somehow related to what's going on with notifications.

Link from header menu and below classifieds  menu

https://www.tngunowners.com/forums/classifieds/category/3-firearms-classifieds/

 

Link from main site content - not the header menu

https://www.tngunowners.com/forums/forum/39-firearms-classifieds/

 

 

2 people like this

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

Connect With Us

The Fine Print

Tennessee Gun Owners (TNGunOwners.com) is the premier Community and Discussion Forum for gun owners, firearm enthusiasts, sportsmen and Second Amendment proponents in the state of Tennessee and surrounding region.
TNGunOwners.com (TGO) is a presentation of Enthusiast Productions. The TGO state flag logo and the TGO tri-hole "icon" logo are trademarks of Tennessee Gun Owners. The TGO logos and all content presented on this site may not be reproduced in any form without express written permission. The opinions expressed on TGO are those of their authors and do not necessarily reflect those of the site's owners or staff.
Before engaging in any transaction of goods or services on TGO, all parties involved must know and follow the local, state and Federal laws regarding those transactions. TGO makes no claims, guarantees or assurances regarding any such transactions.