Jump to content

 

gregintenn

Computer Problem

Recommended Posts

Today, my monitor looks as if someone grabbed both sides of it and stretched everything out. Circles appear to be ovals, and pictures are all short and fat. It was not like this yesterday. I can't figure out how to fix it. I'm sure it's simple to many of you. I'd appreciate any help you could give.

Share this post


Link to post
Share on other sites

Desk top monitors do have some setting buttons, on the bottom edge or on one side.

https://www.computerhope.com/issues/ch001155.htm

 

Corner and Trapezoid Correction - Using this button or wheel the user can either round the edges of the picture or move the picture inward like an hour glass or outwards.

Edited by RED333

Share this post


Link to post
Share on other sites

Thanks for the tip, but nothing there helps. I can get it to look right, but then it only displays in about the middle third of my screen.

It's like the aspect ratio is wrong, but with windows 10, I can't find anywhere I can change it.

Share this post


Link to post
Share on other sites

I'm not sure about win10, but it sounds like the aspect ratio changed from 16:9 to 4:3 or something like that.  You may be able to right click on the desktop and find something like display settings where you can configure that.  If all else fails, ask the help and it'll probably show you how to fix it. 

Share this post


Link to post
Share on other sites

Find wherever Win10 hides the old Control Panel, look for display.  Either the aspect ratio has somehow reset, or the video resolution has been changed. I'm still holding on to Win7, so I'm not up on how Win10 controls this, but there should be something in whatever they are calling Control Panel now ...

Share this post


Link to post
Share on other sites

Right-click anywhere on the desktop (screen) in some random empty spot and select "Display Settings".

Or go to Settings by clicking on the Windows icon in lower left corner and then the gear wheel.  Then click System.  Display is the first option on the left

Edited by Garufa

Share this post


Link to post
Share on other sites
26 minutes ago, No_0ne said:

Find wherever Win10 hides the old Control Panel, look for display.  Either the aspect ratio has somehow reset, or the video resolution has been changed. I'm still holding on to Win7, so I'm not up on how Win10 controls this, but there should be something in whatever they are calling Control Panel now ...

Display settings have been removed from Control Panel in Windows 10.

Share this post


Link to post
Share on other sites
11 minutes ago, Garufa said:

Right-click anywhere on the desktop (screen) in some random empty spot and select "Display Settings".

Or go to Settings by clicking on the Windows icon in lower left corner and then the gear wheel.  Then click System.  Display is the first option on the left

Nothing there makes it any better.

Share this post


Link to post
Share on other sites
7 minutes ago, gregintenn said:

Nothing there makes it any better.

If fiddling with those settings has no effect maybe your video card is flaking out.  Try shutting down your computer and unplugging it for 5 or more minutes then fire it back up.

There will also be a setting in your monitor to automatically adjust or reset to default.  You’ll have to go through the monitor buttons/menu to find that.

Try either or.  Doesn’t really matter which one you do first.

Edited by Garufa
  • Like 2

Share this post


Link to post
Share on other sites
33 minutes ago, Garufa said:

If fiddling with those settings has no effect maybe your video card is flaking out.  Try shutting down your computer and unplugging it for 5 or more minutes then fire it back up.

There will also be a setting in your monitor to automatically adjust or reset to default.  You’ll have to go through the monitor buttons/menu to find that.

Try either or.  Doesn’t really matter which one you do first.

No dice there either, but worth a shot! Thanks.

Share this post


Link to post
Share on other sites

Do you have your original disks? If not download the drivers. First try to see if your computer has a rollback feature and go to a date it still looked fine, if that don't work try reinstalling the drivers for your graphics card and monitor.

Share this post


Link to post
Share on other sites

Just a shot in the dark, try a diff monitor?

  • Like 1

Share this post


Link to post
Share on other sites

First of all... Have you rebooted? Many times that fixes the problem. Do a full power down, not just a reboot.

However, my money is on what Garufa said. It sounds like your resolution got wacky. The place to find that is different based on the version of Windows 10 you have. They do O/S updates all the time now, and move settings every time.

As Garufa said, right-click on an empty part of the desktop and select "Display Settings". Depending on your version, you may see a link called "Advanced display Settings". If you see that, click it. If you don't see it, you are probably already on the screen you need. Either screen, you are looking for another pull-down menu named "Resolution". Pull that down and select the "Recommended" setting. It should change the view and ask you if you want to keep that setting. If it still doesn't look right, you can experiment with other choices.

  • Like 1

Share this post


Link to post
Share on other sites

My guess is there was some update that failed or a wonky video driver that is causing you trouble.

 

First thing to always try with any Windows 10 issue is update. Since Microsoft moved to a service model, updates are coming out all the time.

Click Start, then the gear, then update and security. Click check for updates and install whatever comes up.

 

If that doesn't help, from that settings window type "display" in the search box. Check your Scale and layout settings. Set them to the recommended settings. Also make sure you don't have multiple monitors set (unless you actually do).

 

If that doesnt help, from that same display settings window, click Display adapter properties. On the adapter tab, click properties, then click on the driver tab. Click to update your driver and have it search for a new display adapter driver.

 

If none of these work. I would suggest either doing a system restore or resetting your pc.

 

HTH

David

 

Sent from my SM-N920V using Tapatalk

 

 

 

 

Share this post


Link to post
Share on other sites

Thanks for all the suggestions. I guess I'll just learn to live with it until the computer goes belly up.:D

Share this post


Link to post
Share on other sites

I just saw this question. In the current version of Windows 10...

Get to the desktop.

Right click on the desktop.

Scroll down to display settings. Left click on display settings.

Click on resolution

Select the one with (recommended) after it. If none say (recommended), select the highest setting. On my laptop, it's 1366x768. 

Click "Keep changes"

If you don't know how to get to the desktop, you can get to display settings from the default "Modern Design UI" that shows when you boot up Windows 10. Post back here and I'll ferret out the clicks to get there.

Of course, it could just be that a new update of Windows 10 doesn't work with your graphics card. 

  • Like 1

Share this post


Link to post
Share on other sites
On 11/30/2017 at 8:22 PM, jgradyc said:

I just saw this question. In the current version of Windows 10...

Get to the desktop.

Right click on the desktop.

Scroll down to display settings. Left click on display settings.

Click on resolution

Select the one with (recommended) after it. If none say (recommended), select the highest setting. On my laptop, it's 1366x768. 

Click "Keep changes"

If you don't know how to get to the desktop, you can get to display settings from the default "Modern Design UI" that shows when you boot up Windows 10. Post back here and I'll ferret out the clicks to get there.

Of course, it could just be that a new update of Windows 10 doesn't work with your graphics card. 

Thanks, but that's what it is already set on. I've given up. I'll just look shorter and fatter in every picture than I actually am.

Share this post


Link to post
Share on other sites

Okay, I'm guessing it's a problem with the Windows 10 update not being compatible with your graphics card. Not sure what to do about that.

Share this post


Link to post
Share on other sites

That is why I still have XP on my old computer and when I got this one it had Windows 7 on it and I don't plan on going up until I am literally force to. I have had a lot of folks tell me 10 purely sucks!!!!

Share this post


Link to post
Share on other sites

Did this happen right after update to Windows 10 or what?

- OS

 

 

  • Like 1

Share this post


Link to post
Share on other sites

I was wondering if perhaps your monitor got out of whack? Can you still see the Start Button on the bottom left, and the clock on the bottom right? Does it appear as though you've lost things off the edges of your screen?

If so, then you may need to try and adjust your monitor. First off, power off everything... the PC and the monitor. Then power it all back on. If that didn't fix it. then look for some buttons on your monitor. Every one is different and the way you adjust them are different. You'll have to experiment with them to figure out the menu system, but buried in there somewhere is a way to adjust the width, height and position of the screen.

This functionality is also build into the display driver of some video cards. Without knowing your PC model, or your video card type, I can't tell if yours is like that or not. Regardless, look for some software that might be related to your video card. Sometimes it's hidden in the little tray area to the left of the clock on the task bar. Click the ^ button and hover over the icons that show up and see if any of them are graphics related. If you find one, click it or right-click it and poke around.

  • Like 1

Share this post


Link to post
Share on other sites
On ‎12‎/‎5‎/‎2017 at 5:55 PM, Oh Shoot said:

Did this happen right after update to Windows 10 or what?

- OS

 

 

I think that may be the case, but not sure. One day it was fine, and the next day it was screwed up. I don't think anyone monkeyed with it. I have the updates set to auto install at night.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


The Fine Print

Tennessee Gun Owners (TNGunOwners.com) is the premier Community and Discussion Forum for gun owners, firearm enthusiasts, sportsmen and Second Amendment proponents in the state of Tennessee and surrounding region.
TNGunOwners.com (TGO) is a presentation of Enthusiast Productions. The TGO state flag logo and the TGO tri-hole "icon" logo are trademarks of Tennessee Gun Owners. The TGO logos and all content presented on this site may not be reproduced in any form without express written permission. The opinions expressed on TGO are those of their authors and do not necessarily reflect those of the site's owners or staff.
Before engaging in any transaction of goods or services on TGO, all parties involved must know and follow the local, state and Federal laws regarding those transactions. TGO makes no claims, guarantees or assurances regarding any such transactions.
×

Important Information

By using this site, you agree to the following.
Terms of Use | Privacy Policy | Guidelines