Jump to content
dralarms

Android problem

Recommended Posts

I'm using an Android device (Epic, Android 2.2) and can reply via tapatalk or the browser.I have noticed that I seem to get the full desktop theme now instead of the mobile theme when using the android browser. Pretty sure I used to get the mobile theme. Related, perhaps?

Share this post


Link to post
Share on other sites
I don't know how I can help you with that. Are you using Tapatalk?

Nope, the broser that came with the tablet. I can post anywhere but here from it. And it just changed in the last little bit.

I'm using an Android device (Epic, Android 2.2) and can reply via tapatalk or the browser.I have noticed that I seem to get the full desktop theme now instead of the mobile theme when using the android browser. Pretty sure I used to get the mobile theme. Related, perhaps?

Mine is a Viewsonic G-tab. Works great despite what the people over on android central seem to think.

an android that doesn't work properly....hmmmm, that's odd. lol.

And what help was that?

Share this post


Link to post
Share on other sites

I was using tapatalk earlier on my Droid X and it was acting funny too. As a matter of fact, even on my home computer its been acting odd since TGO David mentioned the probs last week...sometimes when I post it generates a message on my computer asking if I want to leave this page...if I say no, it doesnt post, if I say ya then it posts ...but it doesnt do that all the time. The reason I mention that here in this thread is because I kinda am thinking the problem is one with the host or the software and quite possibly related to the reasons TGODavid wants to change. I didnt used to have these problems with either my desktop OR my Droid.

Share this post


Link to post
Share on other sites

Try downloading "Dolphin Browser HD" from the market (free). See if it works any better.

Also, and this may seem like a silly question, but make sure the forum shows you as logged in.

Share this post


Link to post
Share on other sites

Same problem - can't post replies from my android... anybody figures this out, I'd appreciate a useful hint.

Share this post


Link to post
Share on other sites
<Helpdesk>Have you cleared your browser cache and rebooted?</Helpdesk>

Yup. even tried a different tablet.

Share this post


Link to post
Share on other sites

Still a problem for me. This is the only forum I use that refuses to let me post with my android phone native browser. Posting - or just reading the forum - from 6 home system has become so painfully slow that I don't bother. I'm one of the unfortunate few with no alternative to dialup.

Result - I occasionally stop by for a quick browse, but almost never find it worthwhile to close my phone browser, reopen the aftermarket crap, and post a reply.

Share this post


Link to post
Share on other sites

Still a problem for me. This is the only forum I use that refuses to let me post with my android phone native browser. Posting - or just reading the forum - from 6 home system has become so painfully slow that I don't bother. I'm one of the unfortunate few with no alternative to dialup.

Result - I occasionally stop by for a quick browse, but almost never find it worthwhile to close my phone browser, reopen the aftermarket crap, and post a reply.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


The Fine Print

Tennessee Gun Owners (TNGunOwners.com) is the premier Community and Discussion Forum for gun owners, firearm enthusiasts, sportsmen and Second Amendment proponents in the state of Tennessee and surrounding region.

TNGunOwners.com (TGO) is a presentation of Enthusiast Productions. The TGO state flag logo and the TGO tri-hole "icon" logo are trademarks of Tennessee Gun Owners. The TGO logos and all content presented on this site may not be reproduced in any form without express written permission. The opinions expressed on TGO are those of their authors and do not necessarily reflect those of the site's owners or staff.

Before engaging in any transaction of goods or services on TGO, all parties involved must know and follow the local, state and Federal laws regarding those transactions. TGO makes no claims, guarantees or assurances regarding any such transactions.

×
×
  • Create New...

Important Information

By using this site, you agree to the following.
Terms of Use | Privacy Policy | Guidelines