Jump to content
MudBugjr

Question

Recommended Posts

I had what I though was enough post to sale something. Been here over a month actually I have been here since Oct 07 but had to reup for some reason. Anyway I have a Boat for sale and I get all the way to the end of the listing and it does nothing. Is there something else I'm missing?

Share this post


Link to post
Share on other sites

You should be able to.

I'm not 100% sure how to check to see what the problem may be. One of the Admins should be along shortly.

Share this post


Link to post
Share on other sites

O.K. I guess no one is going to help me.I guess I have all the bad luck on the forum. I had misplaced my password last year. Hadn't been active for a long time when I wanted to get it e-mailed to me it would never show up. They couldn't figure out why so I had to re-register. So there is two of me in the member section. I'm like the fat kid being picked last to play or what!

Share this post


Link to post
Share on other sites

I will look into it. Hopefully we can merge your profiles to retain all of your posts, and get the correct e-mail address set up.

Share this post


Link to post
Share on other sites

I am having the same trouble. I type it out, get to the end,hit submit, and nothing happens.

I dont know what to do.

Share this post


Link to post
Share on other sites
I am having the same trouble. I type it out, get to the end,hit submit, and nothing happens.

I dont know what to do.

You must have at least 50 post on the board before you can post an ad in the Trading post.

Share this post


Link to post
Share on other sites
You must have at least 50 post on the board before you can post an ad in the Trading post.

I thought benefactors were open to posting without the 50 post inhibitor.

Ugh... Why Cant i be a post whore.

Share this post


Link to post
Share on other sites
I thought benefactors were open to posting without the 50 post inhibitor.

Ugh... Why Cant i be a post whore.

You are correct read here

He must've looked over the Benefactor logo

Share this post


Link to post
Share on other sites

So should I just try again today and hope the submit button works this time?

Or do I need someone to approve me?

Share this post


Link to post
Share on other sites
You are correct read here

He must've looked over the Benefactor logo

I did overlook it, my bad.

As far as being approved or not, I'm not sure if I have that ability, but if I do I'm not sure how. I think the software is supposed to do it automatically.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


The Fine Print

Tennessee Gun Owners (TNGunOwners.com) is the premier Community and Discussion Forum for gun owners, firearm enthusiasts, sportsmen and Second Amendment proponents in the state of Tennessee and surrounding region.

TNGunOwners.com (TGO) is a presentation of Enthusiast Productions. The TGO state flag logo and the TGO tri-hole "icon" logo are trademarks of Tennessee Gun Owners. The TGO logos and all content presented on this site may not be reproduced in any form without express written permission. The opinions expressed on TGO are those of their authors and do not necessarily reflect those of the site's owners or staff.

Before engaging in any transaction of goods or services on TGO, all parties involved must know and follow the local, state and Federal laws regarding those transactions. TGO makes no claims, guarantees or assurances regarding any such transactions.

×
×
  • Create New...

Important Information

By using this site, you agree to the following.
Terms of Use | Privacy Policy | Guidelines