Jump to content
DWARREN123

Less Traffic?

Recommended Posts

No reason for anybody to get mad. We are all here to discuss stuff. And since some politicians are ALWAYS after our guns, elections really matter. Might as well kick it around.

Share this post


Link to post
Share on other sites

The new site is working fine for me. I may not use many of the bells and whistle anyway because I tend to read a lot more than I post. I browse the classifieds, and some of the other categories and get in on the chat room some evenings.

As for traffic, lately I have noticed it seemed down or maybe just not many threads that got my attention.

Political discussion has a place here on TGO but it needs to remain just that, discussion, nobody wants to be personally attacked or told who they should be voting for.

Many thanks to David and the mods for keeping TGO running smooth.

  • Like 1

Share this post


Link to post
Share on other sites
On 6/18/2016 at 5:43 PM, Oh Shoot said:

It's never been overall as quick for me since the change, figure there's just a lot more going on in the background. I get periodic longer lags up to 10 seconds or more sometimes too.

edit: rereading, I guess you probably weren't meaning the speed of the site.

 
 

That's what i thought the OP meant too. I read on thinking there might be an explanation, because I have noticed the same.

I log into my laptop open Chrome and 2 tabs load (one is this forum and one is my favorite motorcycle forum). I choose a thread and start reading on the mc forum since I know this one takes longer to load.

 

 

On another note and NOT directed at you OS, just a comment in general: I love talking politics, but that is becoming impossible to do in a civil manner on this forum lately. So, if David changes the policy, I won't miss out on anything enjoyable.

Edited by BigK

Share this post


Link to post
Share on other sites
1 hour ago, BigK said:

That's what i thought the OP meant too. I read on thinking there might be an explanation, because I have noticed the same.

I log into my laptop open Chrome and 2 tabs load (one is this forum and one is my favorite motorcycle forum). I choose a thread and start reading on the mc forum since I know this one takes longer to load.

Really crawling mostly right now. Seems to really slow down about 10 or 11. Clicking on notification links or posting is the slowest of all. Comes and goes.  Must be the late night porn and gambling sites that are on same server or something. ;)

(I know it still seems to still shut down totally for a while at 2am, not talking about that).

Quote

 

On another note and NOT directed at you OS, just a comment in general: I love talking politics, but that is becoming impossible to do in a civil manner on this forum lately. So, if David changes the policy, I won't miss out on anything enjoyable.

 

Well, I'm a political junkie to a certain extent, but not quite enough so to frequent the purely political discussion sites, do I've always liked the option here, as it's nice to mix in a bit of  that with all the gun stuff too in one stop browsing. :)

- OS

 

 

Edited by Oh Shoot

Share this post


Link to post
Share on other sites

I just started getting back on, but it won't be as much as before. For some reason I am still having issues when logging in on my computer. Since TAPATALK is working just fine I will be just getting in on my phone which I am not on as much. I thought I was seeing less traffic but I figured it was just me. I hope it comes back to the way it was.

Sent from my SM-N920P using Tapatalk

Share this post


Link to post
Share on other sites

Since I know little about computers or the interwebz I have what may seem as a simple question to some. If this new update was causing problems wouldn't everyone be experiencing them? I use Windows 10 and chrome on an old 4 year old laptop an everything works great here for me. No lag times, no problems navigating or finding anything I want here. So it's not because of my computer prowess that things work so well for me....maybe just dumb luck.

Share this post


Link to post
Share on other sites

I notice a distinct difference in speed from the full computer version, and the mobile version with the mobile version being distinctly slower. It is particularly noticeable when checking notifications. 

It isn't keeping me from using the site, but I do notice it.

Most other things is just me getting used to it and searching out a feature now and then, no big deal.

Share this post


Link to post
Share on other sites
42 minutes ago, Sidecarist said:

I notice a distinct difference in speed from the full computer version, and the mobile version with the mobile version being distinctly slower. It is particularly noticeable when checking notifications. 

It isn't keeping me from using the site, but I do notice it.

Most other things is just me getting used to it and searching out a feature now and then, no big deal.

+1. When I wake up in the middle of the night I typically check in on an Android tablet. It is indeed painfully slow to load. Everything else about the update is fine.

Share this post


Link to post
Share on other sites

Some ISP's and lots of users do their heavy work in the middle of the night which can bog down the system. If I'm uploading a bunch of photos to my smugmug, I start it right before bed and let it run all night.

  • Like 1

Share this post


Link to post
Share on other sites
18 minutes ago, peejman said:

Some ISP's and lots of users do their heavy work in the middle of the night which can bog down the system. If I'm uploading a bunch of photos to my smugmug, I start it right before bed and let it run all night.

It appears to be TGO specific for me.

Share this post


Link to post
Share on other sites
10 minutes ago, peejman said:

Dunno, server running an over-night back-up?  

That seems to happen still at 2am, and really doesn't take but about 15 min or so. At least that's only how long it's totally dead.

- OS

Edited by Oh Shoot

Share this post


Link to post
Share on other sites

I don't get any lag, but did notice a bit on the dark theme.  So maybe it's a setting or something?

Share this post


Link to post
Share on other sites

Is there anyway to see how many different User Names have logged in since the software flip? It says 26k members on the home page but about 100 peruse anymore seems like.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


The Fine Print

Tennessee Gun Owners (TNGunOwners.com) is the premier Community and Discussion Forum for gun owners, firearm enthusiasts, sportsmen and Second Amendment proponents in the state of Tennessee and surrounding region.

TNGunOwners.com (TGO) is a presentation of Enthusiast Productions. The TGO state flag logo and the TGO tri-hole "icon" logo are trademarks of Tennessee Gun Owners. The TGO logos and all content presented on this site may not be reproduced in any form without express written permission. The opinions expressed on TGO are those of their authors and do not necessarily reflect those of the site's owners or staff.

Before engaging in any transaction of goods or services on TGO, all parties involved must know and follow the local, state and Federal laws regarding those transactions. TGO makes no claims, guarantees or assurances regarding any such transactions.

×
×
  • Create New...

Important Information

By using this site, you agree to the following.
Terms of Use | Privacy Policy | Guidelines