Jump to content
Fallguy

Going to first new post doesn't seem to be working

Recommended Posts

Whether it is a link in an e-mail for a subscribed post like..

http://www.tngunowners.com/forums/showthread.php?t=37624&goto=newpost

or clicking on the Go To First New Post Icon (firstnew.gif) from the forum page, sometimes it just goes to the top of the thread instead of the first new post.

For whatever reason, doesn't seem to happen all the time.

Share this post


Link to post
Share on other sites

I need to check a bit more, but it may actually just be one thread I am having this problem with.

In that thread I has made a post and subscribed to it, but later the post I was made was moved to a new thread. So now I am still subscribed to the thread, but my post is no longer in it.

I'll try to remember and keep check and if it is only in that one thread, it probably has something to do with that and I will either unsubscribe and the subscribe again...or just unsubscribe...lol

Share this post


Link to post
Share on other sites

Still having some problems....but now on work computer.

I would think it might have something to do with cookies, but it does fine on some threads and not on others....:)

Share this post


Link to post
Share on other sites

Started over the weekend for me. Happens on my phone, home computer and work computer. Three different OS's and three different browsers.

Share this post


Link to post
Share on other sites

Well it didn't work for me either actually.

But still not sure why it does just fine on some threads and not others. :tough:

Share this post


Link to post
Share on other sites

Well I still have problems on Home computer running XP, Work Computer running Windows 2000 and Laptop running Vista.

Guess the board just doesn't like me...lol

Share this post


Link to post
Share on other sites

Also....just like when I made the above post, and it went back to the thread page...it went back to the top instead of showing me my post.

But it doesn't do it in all threads....really weird...

Share this post


Link to post
Share on other sites

my solution is to just click the thread title instead of the first new post box. then I click view first unread. at least then I dont have to guess where my last place was.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


The Fine Print

Tennessee Gun Owners (TNGunOwners.com) is the premier Community and Discussion Forum for gun owners, firearm enthusiasts, sportsmen and Second Amendment proponents in the state of Tennessee and surrounding region.

TNGunOwners.com (TGO) is a presentation of Enthusiast Productions. The TGO state flag logo and the TGO tri-hole "icon" logo are trademarks of Tennessee Gun Owners. The TGO logos and all content presented on this site may not be reproduced in any form without express written permission. The opinions expressed on TGO are those of their authors and do not necessarily reflect those of the site's owners or staff.

Before engaging in any transaction of goods or services on TGO, all parties involved must know and follow the local, state and Federal laws regarding those transactions. TGO makes no claims, guarantees or assurances regarding any such transactions.

×
×
  • Create New...

Important Information

By using this site, you agree to the following.
Terms of Use | Privacy Policy | Guidelines