Jump to content
bpx4st

Photos, profile & whatnot

Recommended Posts

I've noticed that any photos in posts I read, show a "broken" icon & no pictures. I can't add my own profile picture, my replies to posts don't show on my profile, links don't work & my profile evidently has erronious information, that I can't see because I have no access to it. What gives? Is there a secret handshake I've missed?

 

Wayne

 

Sent from my SM-T377P using Tapatalk

 

 

Share this post


Link to post
Share on other sites
 

 

I've noticed that any photos in posts I read, show a "broken" icon & no pictures. I can't add my own profile picture, my replies to posts don't show on my profile, links don't work & my profile evidently has erronious information, that I can't see because I have no access to it. What gives? Is there a secret handshake I've missed?

 

Wayne

 

Sent from my SM-T377P using Tapatalk

 

 

 

When I go to your profile I can see your profile pic of a revolver, all your recent post activity, that you are from Knoxville and it looks like you were are law enforcement and military.  

 

 

Share this post


Link to post
Share on other sites
I see a revolver as your profile picture.   I don't understand what you're reporting?
 


Looking at it from my end, I see a blank profile & when I click on it, it brings a window up for choosing a photo from my gallery or camera...& if I choose, I get the spinning circle & then nothing.

Sent from my SM-T377P using Tapatalk

Share this post


Link to post
Share on other sites
When I go to your profile I can see your profile pic of a revolver, all your recent post activity, that you are from Knoxville and it looks like you were are law enforcement and military.  
 
 


I can't get to my profile to change that info. I haven't served in military or LE. & I didn't put that info in Tapatalk, so I don't know how it got there.

Sent from my SM-T377P using Tapatalk

Share this post


Link to post
Share on other sites


I can't get to my profile to change that info. I haven't served in military or LE. & I didn't put that info in Tapatalk, so I don't know how it got there.

Sent from my SM-T377P using Tapatalk


Except for the Knoxville part. I did fill out information initially but did not mark any military or LEO involvement cause I remember feeling bad that I haven't (4F & physically ineligible).
No big deal but I hate to misrepresent myself (one other commenter commended me & I had to humble myself in correcting him) but I still can't see any posted pictures. I don't have this problem on the S&W forum. Just a little frustrating because I don't know what I'm doing wrong.

Wayne

Sent from my SM-T377P using Tapatalk

Share this post


Link to post
Share on other sites

One odd thing is that in his profile, the military, LE and etc all show "1", instead of "yes" like others' profiles

- OS

Share this post


Link to post
Share on other sites

Just for example, on Oh Shoot's profile, I took a screen shot & this is what I see (if it posts).596c0dba42ac7b549d63c7f13140b45d.jpg

Sent from my SM-T377P using Tapatalk

Share this post


Link to post
Share on other sites

On my computer I am seeing what the other see and in Tapatalk this is what I see...
40dd82c2da2c39c02076fedad559fa28.png


Sent from my iPhone using Tapatalk Pro

Share this post


Link to post
Share on other sites
9 minutes ago, TGO David said:

I don't know why I continue trying to provide access to TGO via Tapatalk.  It is such utter garbage.

 

I'm sure I'm not the only one that wishes you would stop focusing on it if that would get rid of that Tapatalk message that pops up on the mobile skin.

Edited by Garufa
  • Like 1

Share this post


Link to post
Share on other sites
16 minutes ago, Garufa said:

I'm sure I'm not the only one that wishes you would stop focusing on it if that would get rid of that Tapatalk message that pops up on the mobile skin.

I may have just figured out how to kill that.

 

Share this post


Link to post
Share on other sites
9 minutes ago, TGO David said:

I may have just figured out how to kill that.

 

I wish you'd just kill tapatalk

  • Like 3

Share this post


Link to post
Share on other sites

I don't.  I know it causes lots of headache's but it is hands down the easiest and quickest way to upload pics from a mobile device.

  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, TGO David said:

I may have just figured out how to kill that.

 

I think maybe it worked. :clap:

Share this post


Link to post
Share on other sites
I don't know why I continue trying to provide access to TGO via Tapatalk.  It is such utter garbage.
 


Tapatalk is how I found TGO. If there's a better way, let me know. I use a tablet, not a phone & I'm not seeing any difference as per your other post.
Didn't mean to rile your feathers. I was just looking to get an answer on the problems I'm having. I got on Tapatalk because of the S&W forum & had no problems with it.

Sent from my SM-T377P using Tapatalk

Share this post


Link to post
Share on other sites


Tapatalk is how I found TGO. If there's a better way, let me know. I use a tablet, not a phone & I'm not seeing any difference as per your other post.
Didn't mean to rile your feathers. I was just looking to get an answer on the problems I'm having. I got on Tapatalk because of the S&W forum & had no problems with it.

Sent from my SM-T377P using Tapatalk


And I got on TGO to read stories from my fellow Tennesseans anyway, not look at your ugly mugs. Lol. Just like reading Playboy "for the articles"!
As long as I can do that & everyone know I'm not ex military or LEO (don't want to misrepresent myself) I'm good to go. Would be nice to know how to edit a post though. Then I wouldn't have to do all this extra typing. Just enjoyi g life in East Tennessee!

Wayne

Sent from my SM-T377P using Tapatalk

Share this post


Link to post
Share on other sites
1 hour ago, bpx4st said:

 


Tapatalk is how I found TGO. If there's a better way, let me know. I use a tablet, not a phone & I'm not seeing any difference as per your other post.
Didn't mean to rile your feathers. I was just looking to get an answer on the problems I'm having. I got on Tapatalk because of the S&W forum & had no problems with it.

Sent from my SM-T377P using Tapatalk
 

 

Well, some good does come from Tapatalk after all if that's how you found us.  I am not sure what the deal is with it not showing pictures and such.  I'll email the developers and see if they offer any support this time around. :)

 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


The Fine Print

Tennessee Gun Owners (TNGunOwners.com) is the premier Community and Discussion Forum for gun owners, firearm enthusiasts, sportsmen and Second Amendment proponents in the state of Tennessee and surrounding region.

TNGunOwners.com (TGO) is a presentation of Enthusiast Productions. The TGO state flag logo and the TGO tri-hole "icon" logo are trademarks of Tennessee Gun Owners. The TGO logos and all content presented on this site may not be reproduced in any form without express written permission. The opinions expressed on TGO are those of their authors and do not necessarily reflect those of the site's owners or staff.

Before engaging in any transaction of goods or services on TGO, all parties involved must know and follow the local, state and Federal laws regarding those transactions. TGO makes no claims, guarantees or assurances regarding any such transactions.

×
×
  • Create New...

Important Information

By using this site, you agree to the following.
Terms of Use | Privacy Policy | Guidelines