Jump to content

Problems with Tap a Talk access


Go to solution Solved by dkd83,

Recommended Posts

  • 3 weeks later...

Thanks for turning tapatalk back on!<br /><br />

 

S&WForty -- The Tapatalk developers say that the codes being shown here indicate that you need to uninstall and reinstall the application on your mobile device.  Can you please try that and see if it fixes this issue when you post?

 

Thanks.

Link to post
Share on other sites
Thank you for turning it back on :)<br /><br />Sent from my PG86100 using Tapatalk 2<br /><br /><br /><br /><br />I uninstalled and reinstalled before I made that post Edited by sL1k
Link to post
Share on other sites
Is there a free version of tapatalk? If not, what are the opinions on using it? Good? Bad? I typically browse through the mobile site on my Safari iPhone 5 browser and don't have any problems. No emoticons though :(
Would consider purchasing if y'all thought it was worth it
Link to post
Share on other sites

And there's an emoticon if I just type in the typical letters for a sad face.
But I don't get the fun ones ...

 

That's correct.  There are a lot of limitations with Tapatalk as it relates to the things the TGO web site itself provides.  Again, Tapatalk is purely a convenience and is not recommended if you want the full experience.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to the following.
Terms of Use | Privacy Policy | Guidelines