Jump to content
hughd

"Template Error"

Recommended Posts

Anyone else getting this?

[[Template core/front/global/globalTemplate is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

 

Share this post


Link to post
Share on other sites

Yes, I am.  I have been having Facebook and iPad troubles also, I am not sure if any of it is related.

Share this post


Link to post
Share on other sites

I have gotten it several times today using Safari.  I just reload the page and it goes away.

Share this post


Link to post
Share on other sites
3 hours ago, Ronald_55 said:

Here also on Chrome in Android. 

Same. 

Share this post


Link to post
Share on other sites

Ditto. Wondered what it was all about. But as Kahrman said, just reload and it went away.

Share this post


Link to post
Share on other sites

Yep about 5-6 times since about 4 p.m. today. Both desk top and iPad.  Reloading page seems to work on my iPad but did not on my desk top earlier if I recall correctly

Share this post


Link to post
Share on other sites

Invision Power released a new version of the software and then quickly deprecated one of the components that every IPBoard forum running the previous version used to "call home".  When they did this, it started throwing that template error.

I've upgraded us to the latest version of the software to fix that and take advantage of a myriad of other fixes and tweaks.

 

Share this post


Link to post
Share on other sites

I found the problem. We had a bad banner ad file get uploaded at about the same time the forum software version was incremented. 

The fact that you guys said it started at a very specific time today helped me narrow it down.

Thank you!

  • Like 3

Share this post


Link to post
Share on other sites

Thank you @TGO David for putting in the work on what appears to have turned into a late evening to handle this. 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


The Fine Print

Tennessee Gun Owners (TNGunOwners.com) is the premier Community and Discussion Forum for gun owners, firearm enthusiasts, sportsmen and Second Amendment proponents in the state of Tennessee and surrounding region.

TNGunOwners.com (TGO) is a presentation of Enthusiast Productions. The TGO state flag logo and the TGO tri-hole "icon" logo are trademarks of Tennessee Gun Owners. The TGO logos and all content presented on this site may not be reproduced in any form without express written permission. The opinions expressed on TGO are those of their authors and do not necessarily reflect those of the site's owners or staff.

Before engaging in any transaction of goods or services on TGO, all parties involved must know and follow the local, state and Federal laws regarding those transactions. TGO makes no claims, guarantees or assurances regarding any such transactions.

×
×
  • Create New...

Important Information

By using this site, you agree to the following.
Terms of Use | Privacy Policy | Guidelines