Jump to content
Murgatroy

Issues with the new software

Recommended Posts

I'll have to ping the Tapatalk developers tomorrow and see what they can tell me about that. Could be a result of something having been cached from the old setup.

Tapatalk is working fine for me. Maybe a person to person issue. I'd try to delete an reinstall the app as a first step.

Share this post


Link to post
Share on other sites

Thanks for all the work, David.

Every search I've tried just gives:

"One or all of your search keywords were below 4 characters or you searched for words which are not allowed, such as 'html', 'img', etc, please increase the length of these search keywords or choose different keywords."

- OS

I've changed the minimum to 3 characters. Let me know if it works now.

Share this post


Link to post
Share on other sites

Thanks much. I like the new style.

I've noticed that when you hover the cursor over a thread title, it doesn't show the first few lines anymore. It says "view result". I found it to be a quick and easy filter. I put this in the "sign in" thread too... sorry for double dipping.

Edit... just noticed that a black circle with an down arrow appears when you hover over a thread in the search string... clicking the arrow shows a preview of the thead. So... nevermind. :)

Edited by peejman

Share this post


Link to post
Share on other sites

Site is not automatically fit to browser window. It's scrolling off to the right.

IE 8, 100% zoom.

Share this post


Link to post
Share on other sites

It is possible to add a “subscribed threads†link to the main page? Unless I’m missing something the only way I see to do it now is to pick “View New Content†and then go down to “Topics I participated inâ€.

Share this post


Link to post
Share on other sites

It is possible to add a “subscribed threads†link to the main page? Unless I’m missing something the only way I see to do it now is to pick “View New Content†and then go down to “Topics I participated inâ€.

I think if you click on your name in the upper right of the page, a drop down window should open, then click on "Content I follow".

  • Like 1

Share this post


Link to post
Share on other sites

Site is not automatically fit to browser window. It's scrolling off to the right.

IE 8, 100% zoom.

I think that's an IE thing to be honest with you. I'll try to fix it but I'm not sure what I can do to overcome it. IE just sucks as a browser and implements standards the way that Microsoft sees fit.

Could I interest you in a better browser such as Firefox or Chrome? :D

Share this post


Link to post
Share on other sites

It is possible to add a “subscribed threads” link to the main page? Unless I’m missing something the only way I see to do it now is to pick “View New Content” and then go down to “Topics I participated in”.

I think if you click on your name in the upper right of the page, a drop down window should open, then click on "Content I follow".

That is correct.

Share this post


Link to post
Share on other sites

Could I interest you in a better browser such as Firefox or Chrome? :D

Somehow I knew that would be your answer. :lol:

FYI, it's not a problem on a widescreen monitor. Seems like we had a similar problem during a previous upgrade. So maybe the fix is the same, I dunno.

Anyway, thanks for looking into it.

Share this post


Link to post
Share on other sites

Somehow I knew that would be your answer. :lol:

FYI, it's not a problem on a widescreen monitor. Seems like we had a similar problem during a previous upgrade. So maybe the fix is the same, I dunno.

Anyway, thanks for looking into it.

Yeah I pretty much hate Microsoft IE because it hates web developers. BUT that bit of snarkiness aside, I think we're running into a problem with the minimum width of the forum forcing the margins out past the edge of the screen on non-widescreen monitors. It's doing the same thing on my iPad running Safari... which is only a marginally better browser than MSIE itself.

Hmmm. I'll do some digging. This might be a problem I can fix with some revised HTML or CSS.

Share this post


Link to post
Share on other sites

Hello David,

When I go to my old PMs, it won't let me reply back. It says "You cannot reply. All other recipients have left this conversation." A new trick I need to know?

Thanks...Walt

Share this post


Link to post
Share on other sites

Looks great...I really like the native mobile skin on my iPhone.

When I click on the blue dot/star to go the first unread post in a thread...it just goes to the top of the thread. But if I click the link in an email I get about a new post, it does go straight to that post.

I admit this could have something do with my browser etc... but wanted to mention it.

Share this post


Link to post
Share on other sites

Looks great...I really like the native mobile skin on my iPhone.

When I click on the blue dot/star to go the first unread post in a thread...it just goes to the top of the thread. But if I click the link in an email I get about a new post, it does go straight to that post.

I admit this could have something do with my browser etc... but wanted to mention it.

are you able to switch from mobile to fullsite and back on your iphone?

Share this post


Link to post
Share on other sites

are you able to switch from mobile to fullsite and back on your iphone?

Yes.

Scroll down to bottom of the page. Lower left corner there is a link to use mobile version.

Share this post


Link to post
Share on other sites

Hello David,

When I go to my old PMs, it won't let me reply back. It says "You cannot reply. All other recipients have left this conversation." A new trick I need to know?

Thanks...Walt

Haven't seen that message yet but I'll definitely check into it.

Share this post


Link to post
Share on other sites
Yes. Scroll down to bottom of the page. Lower left corner there is a link to use mobile version.

hmm, my browser show no such link, regardless of which page I am viewing. :shrug:

Share this post


Link to post
Share on other sites

Hello David,

When I go to my old PMs, it won't let me reply back. It says "You cannot reply. All other recipients have left this conversation." A new trick I need to know?

Thanks...Walt

Ok, this isn't a bug but rather a feature... lol. Apparently this happens when the other people in your PM have already deleted their copy of your conversation. Basically private messages are treated as "Conversations" in IPB and when the other party deletes their copy, they are in essence hanging up the phone.

I see a few requests on IPB's support site where people are asking that an option be added to resume a conversation.

Share this post


Link to post
Share on other sites

here a new one....maybe

when I click "new Content" it shows all the threads according to check mark. when I check "items I have not read" its only shows two topics. when just about an hour ago it showed hundreds. and I assure you I did not read them all :D

if i change the parameters from "have not read" to "last 2 weeks" it shows lots of unread content

Edited by Lumber_Jack

Share this post


Link to post
Share on other sites

When I first logged on, it showed I had 53 unread messages, they were all old ones, so just figured it was because of the switch. Just marked 'em all read.

Share this post


Link to post
Share on other sites
hmm, my browser show no such link, regardless of which page I am viewing. :shrug:

Shows up on mine. iPhone/Safari.

Share this post


Link to post
Share on other sites

Shows up on mine. iPhone/Safari.

Closed browser, deleted bookmark, and navigated back to site. it now shows up. must have been a glitch

Share this post


Link to post
Share on other sites

"One or all of your search keywords were below 4 characters or you searched for words which are not allowed, such as 'html', 'img', etc, please increase the length of these search keywords or choose different keywords."

I've changed the minimum to 3 characters. Let me know if it works now.

Hmm, okay, I see now, you can't have ANY single word in the search under 4 (now 3) letters.

So "Springfield XD Holster" or "Best AR Magazine" both fail. Or even an exact match to a topic title like "Got my first CZ today"

Seems the vBulletin search only denied a single word of less than x number of letters, not just having one in a phrase?

- OS

Share this post


Link to post
Share on other sites

Not sure if this is a new feature or just a setting - but is there a way to shrink all this stuff down to take up less real estate and get more on the screen? I don't recall it being this... spread out?

Share this post


Link to post
Share on other sites

Hmm, okay, I see now, you can't have ANY single word in the search under 4 (now 3) letters.

So "Springfield XD Holster" or "Best AR Magazine" both fail. Or even an exact match to a topic title like "Got my first CZ today"

Seems the vBulletin search only denied a single word of less than x number of letters, not just having one in a phrase?

- OS

Maybe not an excellent solution, but for two letter words you can add an asterisk to the word (ex. "XD*") and it will go through. It basically just tells the search engine to look for any word that includes "XD".

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


The Fine Print

Tennessee Gun Owners (TNGunOwners.com) is the premier Community and Discussion Forum for gun owners, firearm enthusiasts, sportsmen and Second Amendment proponents in the state of Tennessee and surrounding region.

TNGunOwners.com (TGO) is a presentation of Enthusiast Productions. The TGO state flag logo and the TGO tri-hole "icon" logo are trademarks of Tennessee Gun Owners. The TGO logos and all content presented on this site may not be reproduced in any form without express written permission. The opinions expressed on TGO are those of their authors and do not necessarily reflect those of the site's owners or staff.

Before engaging in any transaction of goods or services on TGO, all parties involved must know and follow the local, state and Federal laws regarding those transactions. TGO makes no claims, guarantees or assurances regarding any such transactions.

×
×
  • Create New...

Important Information

By using this site, you agree to the following.
Terms of Use | Privacy Policy | Guidelines